In this day of companies downsizing and more employees working from home to cut office space costs, voice and video traffic over the internet is becoming more prevalent and also critical that it the quality is reliable.

We have several employees who work out of their homes and in an effort to maintain acceptable voice quality, we have configured QoS on their routers.

RTP and RTCP traffic is prioritized. We created an access group called PlixerVOIP which bundles SIP (5060 -Session Initiation Protocol) and RTP (range 10000 20000), then set the DSCP value to EF, giving it 70% of the bandwidth.

ip access-list extended PlixerVoIP
permit udp any any eq 4569
permit udp any any eq 5060
permit udp any any range 10000 20000
!

policy-map TP-Pol-FastEthernet0/1
class PlixerVoIP
  set dscp ef
  priority percent 70
class Web_Email
  bandwidth remaining percent 75
class class-default
  fair-queue

interface FastEthernet0/1
ip dhcp client client-id ascii dalel
ip dhcp client class-id ascii
ip dhcp client hostname dalel.plixer,com
ip address dhcp
no ip proxy-arp
ip nbar protocol-discovery
ip flow monitor nbar-mon input
ip flow monitor nbar-mon output
ip flow ingress
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
service-policy output TP-Pol-FastEthernet0/1
service-policy type performance-monitor input performancemonitor
service-policy type performance-monitor output performancemonitor

We can then monitor voice quality with Cisco’s Medianet and Scrutinizer NetFlow traffic monitoring.

Scrutinizer Medianet Jitter reporting

Notice in the Cisco Medianet Jitter report above how you can easily see jitter and packet loss information, real time!

Prioritizing VOIP traffic on the remote user’s router minimizes the choppiness of the voice traffic, providing better service to our customers as an end result.

Just one more feature provided by our Best at NetFlow solution!

Joanne Ghidoni author pic

Joanne Ghidoni

Joanne is a Software Quality Assurance Engineer at Plixer. She has also held positions as Technical Support Engineer and Sales Engineer since joining Plixer in 2005. Prior to joining Plixer, Joanne has had numerous positions in the IT field, including data entry, computer operator, PC coordinator and support, mainframe programmer, and also Technical Support and web programmer at Cabletron Systems. In her spare time, Joanne enjoys traveling, always seeking out new and interesting places to visit.

Related

Big Data

Sankey Flow Graph

One of the greatest benefits of NetFlow collection for traffic analysis, is we’re provided with the ability to visualize the…

Leave a Reply